- Publicité -


Mettre à jour le navigateur Chrome

Google a publié jeudi des mises à jour logicielles pour corriger une autre faille zero-day dans son navigateur Web Chrome.

Suivi comme CVE-2022-4135, la vulnérabilité de gravité élevée a été décrite comme un débordement de mémoire tampon dans le composant GPU. Clement Lecigne du Threat Analysis Group (TAG) de Google a été crédité d’avoir signalé la faille le 22 novembre 2022.

- Publicité -

Les bogues de débordement de tampon basés sur le tas peuvent être armé par des acteurs de la menace pour faire planter un programme ou exécuter du code arbitraire, entraînant un comportement involontaire.

“Google est conscient qu’un exploit pour CVE-2022-4135 existe dans la nature”, a déclaré le géant de la technologie reconnu dans un avis.

Mais comme d’autres problèmes activement exploités, les spécificités techniques ont été retenues jusqu’à ce que la majorité des utilisateurs soient mis à jour avec un correctif et pour éviter de nouveaux abus.

Avec la dernière mise à jour, Google a résolu huit vulnérabilités zero-day dans Chrome depuis le début de l’année –

Il est recommandé aux utilisateurs de mettre à niveau vers la version 107.0.5304.121 pour macOS et Linux et 107.0.5304.121/.122 pour Windows afin d’atténuer les menaces potentielles.

Il est également conseillé aux utilisateurs de navigateurs basés sur Chromium tels que Microsoft Edge, Brave, Opera et Vivaldi d’appliquer les correctifs au fur et à mesure de leur disponibilité.



Rate this post
Avatar
Violette Laurent est une blogueuse tech nantaise diplômée en communication de masse et douée pour l'écriture. Elle est la rédactrice en chef de fr.techtribune.net. Les sujets de prédilection de Violette sont la technologie et la cryptographie. Elle est également une grande fan d'Anime et de Manga.

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici